Home page logo
/

basics logo Security Basics mailing list archives

RE: Cable Modems Need Open Ports?
From: "Raoul Armfield" <armfield () amnh org>
Date: Mon, 4 Nov 2002 15:27:26 -0500

I have a linksys router with a cable modem and have block everything
incoming and have no problems resolving dns names.  It seems to me that it
shouldn't need to connect through port 53 since you are making the requests.
Isn't port 53 listening for inbound requests?



:-----Original Message-----
:From: Case CCC [mailto:case_list () operamail com]
:Sent: Saturday, November 02, 2002 12:46 AM
:To: Mike Marcus
:Subject: Re: Cable Modems Need Open Ports?
:
:
:I believe port 53 is required to resolve the namespaces,
:like yahho.com to 64.58.79.x... Also, port 59 is used
:by new file to talk back and forth to the server that
:keeps the token lists.
:
:I would recommend doing a google search with
:
:'TCP/IP Ports 53 59'
:
:Try blocking one or the other see what happens,
:trial and error is a harsh mistress but a great
:teacher.
:
:external IP i assume you mean the WAN side on you
:router/modem NIC.
:
:case
:console_cowboy
:
:
:
:
:
:
:> I was "playing" with setting on my router that is connected to a
:cable modem
:> (Comcast is the ISP).  After blocking incoming (from wan) UDP
:and TCP ports
:> 53 and 59 the router lost its external IP.  Any ideas?
:>
:> Thanks,
:>
:> Mike
:
:
:
:--
:_______________________________________________
:Get your free email from http://mymail.operamail.com
:
:Powered by Outblaze
:


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]