Home page logo
/

basics logo Security Basics mailing list archives

RE: Installing WinPcap for Windows XP
From: "Gilbert LE HUU HOA" <gilbert.lehuuhoa () free fr>
Date: Wed, 10 Dec 2003 21:31:34 +0100

I'm trying to run Ethereal so I can see what's going on with my 
modem.  I've tried to install WinPcap as I have been told I'm 
supposed to but I've not been able to find the .inf file to 
install a driver like it was reported I need to do.  I've  looked 
on Google and at WinPcaps webpage to try to find out if there may 
be any thing that I've missed, but from what I've looked at, 
everything appears to be installed correctly, but it isn't working. 

I've successfully installed Ethereal on my WinXP (using my admin account).
My Ethereal version is 0.9.15 and i've installed WinPcap v3.0 using the
auto-installer version and it works perfectly, no need for any '.inf'
file. What driver was it asking you to install? Is it something special
related to your modem? My Ethereal works perfectly with my DSL modem
and my 100Mb Ethernet network adapter.

- Gilbert LE HUU HOA -

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.550 / Virus Database: 342 - Release Date: 09/12/2003
 


---------------------------------------------------------------------------
----------------------------------------------------------------------------


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault