Home page logo
/

basics logo Security Basics mailing list archives

Re: ASP trouble with IIS 6.0 security
From: "K. K. Mookhey" <cto () nii co in>
Date: Fri, 30 Apr 2004 11:32:42 +0530

You'd probably want to use ChiliSoft from Sun, although parts of the ASP
code do need to be re-written.
http://wwws.sun.com/software/chilisoft/

Not sure if any special security concerns would arise by running ASP on
Unix, vs. the regular issues to be dealt with when running ASP on Windows or
Perl on Unix.

Cheers,

KK
----- Original Message ----- 
From: "aruna" <arunah () slt lk>
To: "Kinyon, Rob" <Rob.Kinyon () progressive-medical com>; "Bénoni MARTIN"
<Benoni.MARTIN () libertis ga>; <security-basics () securityfocus com>
Sent: Thursday, April 29, 2004 12:01 PM
Subject: Re: ASP trouble with IIS 6.0 security


Hello All,

Is there any method/modules needed to run ASP applications on Apache over
a
UNIX box.
We are currently running a UNIX based shared Hosting server with Perl and
PHP support , but customers ask
to run ASP applications as well.
Are there any security risks involved ?
Appreciate for any help.



---------------------------------------------------------------------------
Ethical Hacking at the InfoSec Institute. Mention this ad and get $545 off 
any course! All of our class sizes are guaranteed to be 10 students or less 
to facilitate one-on-one interaction with one of our expert instructors. 
Attend a course taught by an expert instructor with years of in-the-field 
pen testing experience in our state of the art hacking lab. Master the skills 
of an Ethical Hacker to better assess the security of your organization. 
Visit us at: 
http://www.infosecinstitute.com/courses/ethical_hacking_training.html
----------------------------------------------------------------------------


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]