Home page logo
/

basics logo Security Basics mailing list archives

Java based vulnerabilities
From: "Albert R. Campa" <abcampa () gmail com>
Date: Wed, 16 Apr 2008 15:12:35 -0500

I am wondering what the common protection for java vulnerabilities are.

Seems like upgrading to latest java version breaks ability to access
older or even current web consoles for varying products. Everyone is
scared to upgrade java because apps arent compatible with newer
version.

Do we just not upgrade and watch vulnerabilities popup or upgrade and
peeve off the customer? ha

Thanks for your input

Albert


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault