Home page logo
/

basics logo Security Basics mailing list archives

the problem with the SecurityFocus Vulnerabilities RSS feed
From: Thomas Anderson <zelnaga () gmail com>
Date: Wed, 5 May 2010 08:41:21 -0500

http://www.securityfocus.com/bid/10701

phpBB 2.0.11 is not vulnerable to that attack.  Since phpBB 2.0.11 was
released in November 2004 [1] that vulnerability is only six years out
of date.

I also have a tough time believing that this is the first time the
vulnerability has ever been disclosed on Security Focus.  Unless I'm
mistaken it's basically Santy [2] and given how much attention Santy
received if this is the first time Security Focus is discussing it it
really doesn't speak highly of Security Focus.

I mean, seriously, is it too much to ask that the vulnerabilities
disclosed on Security Focus are *new*?

[1] http://www.phpbb.com/community/viewtopic.php?f=14&t=240636
[2] http://en.wikipedia.org/wiki/Santy

------------------------------------------------------------------------
Securing Apache Web Server with thawte Digital Certificate
In this guide we examine the importance of Apache-SSL and who needs an SSL certificate.  We look at how SSL works, how 
it benefits your company and how your customers can tell if a site is secure. You will find out how to test, purchase, 
install and use a thawte Digital Certificate on your Apache web server. Throughout, best practices for set-up are 
highlighted to help you ensure efficient ongoing management of your encryption keys and digital certificates.

http://www.dinclinx.com/Redirect.aspx?36;4175;25;1371;0;5;946;e13b6be442f727d1
------------------------------------------------------------------------


  By Date           By Thread  

Current thread:
  • the problem with the SecurityFocus Vulnerabilities RSS feed Thomas Anderson (May 05)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault