Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: [8lgm]-Advisory-22.UNIX.syslog.2-Aug-1995
From: root () iifeak swan ac uk (System Administrator)
Date: Thu, 14 Sep 1995 14:54:18 +0100


As for vulnerability, I believe both FreeBSD and Linux have fixes
available.
libc4.7.2 fixed it in May.
Hmm I cant find any libc4.7.2 for FreeBSD, so I'm a confused as to
which libc you mean.

The Linux libc. Sorry that was a rather confusing answer.I don't know the
state of the BSD fixes.

First I've heard of libc4.7.2; but given that it was fixed in there in May,
was anyone else alerted to the presence of a bug so that other OS's could
be checked?

I don't know. It was only after the 8lgm report that I looked at the Linux
libc log to find a fix logged. The log doesnt give any impression it was
considered a security fix just a routine tidy up.

Alan



  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault