mailing list archives
Re: Linux NLSPATH buffer overflow
From: strombrg () NIS ACS UCI EDU (Dan Stromberg)
Date: Fri, 14 Feb 1997 11:52:27 -0800
This is unofficial information.
Debian 1.2 and up are not vulnerable. The current release is 1.2.5.
Debian 1.1.13 is the last release that was vulnerable.
1.1.13 uses libc 5.2.18, while 1.2 uses libc 5.4.7. The hole was
probably fixed between these two releases of linux libc.
solar () IDEAL RU wrote:
I'm sorry if the information I'm going to tell about was already known, but
I hope it wasn't...
- Re: Linux NLSPATH buffer overflow Dan Stromberg (Feb 14)