Home page logo
/

bugtraq logo Bugtraq mailing list archives

Patched Qpopper2.5 release Notification.
From: pyaramad () QUALCOMM COM (Praveen Yaramada)
Date: Mon, 29 Jun 1998 21:43:18 -0700


Hello Folks,
        As you are already aware that qpopper 2.41 and prior are vulnerable to
buffer overflow there by causing security breach. A patched qpopper2.5 is
made available at
http://ftp.qualcomm.com/eudora/servers/unix/popper/qpopper2.5.tar.Z.

This server release is immune from all the known security holes posted in
bugtraq () netscape org  Please upgrade or patch your server if you are
running any qpopper older than 2.5.

Many thanks to all the people who posted these bugs and patches.

Thanks
Praveen Yaramada.



  By Date           By Thread  

Current thread:
  • Patched Qpopper2.5 release Notification. Praveen Yaramada (Jun 30)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault