Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: Mail relay vulnerability in RedHat 5.0, 5.1, 5.2
From: matt () ELECTROCENTRIC COM (Matt Dunn)
Date: Thu, 22 Jul 1999 15:42:57 -0400


Users of sendmail 8.9.x of course have no problem, neither do those who have
updated their mail relay prevention rulesets recently, but I think there are
enough RedHat 5.0, 5.1 and 5.2 users who are unaware of the problem to make it
worth sending this out.

Actually, the default install of 8.9.3 does NOT in and of itself fix this
problem. I'm looking into the rulesets that will specifically handle this.

-Matt


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]