Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: [linux-security] [RHSA-1999:023-01] Potential security problem in gnumeric 0.23
From: emarshal () LOGIC NET (Edward S. Marshall)
Date: Sun, 25 Jul 1999 23:05:07 -0500


On Sun, 25 Jul 1999 aleph1 () UNDERGROUND ORG wrote:
[...]
2. Bug IDs fixed:
[...]

None listed.

[...]
7. Problem description:

At the request of the gnumeric maintainer a new version is being released by
Red Hat which addresses potential security issues with the version of
gnumeric shipped in Red Hat Linux 6.0.
[..]

No useful data.

10. References:
[...]

None listed.

Am I the only one who noticed and was concerned that this alert contained
absolutely no useful information about the nature of the security problem
found?

I don't blindly update software just because the vendor told me to, on the
assumption that "it must be good for me". I don't suspect a lot of people
on this list do either...

--
Edward S. Marshall <emarshal () logic net>       [ What goes up, must come down. ]
http://www.logic.net/~emarshal/               [ Ask any system administrator. ]



  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault