Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: [linux-security] [RHSA-1999:023-01] Potential security problem in gnumeric 0.23
From: miguel () GNU ORG (Miguel de Icaza)
Date: Thu, 29 Jul 1999 18:56:12 -0500


Give people a chance to upgrade Gnumeric and I will happilly share the
information with bugtraq (if someone does not read the 10 diffs in the
meantime).

        I understand your intentions, but I don't think they make any sense.

I do not understand what do you mean.  Why do you say it does not make
sense to try (only try) to protect users by not disclosing the
information now?

You can trust me in the meantime.  Hey, if you are running Gnumeric
currently you are already trusting me ;-)

I will disclose all information after people have had a chance to
upgrade their Gnumerics.

Btw, Dax Kelson keeps the very latest and greatest RPMs of GNOME in
his ftp site.  His version (0.31) not only has the hole fixed, but it
also contains the printing support for gnumeric (ftp.gurulabs.com).

So, there it goes, another reason to upgrade to 0.31 :-)

best wishes,
Miguel.


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault