Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: TESO advisory -- wmcdplay
From: kris () HUB FREEBSD ORG (Kris Kennaway)
Date: Sat, 11 Mar 2000 23:49:56 -0800


On Sat, 11 Mar 2000 krahmer () CS UNI-POTSDAM DE wrote:

    Among the vulnerable distributions (if the package is installed) are the
    following systems:

      Debian/GNU Linux 2.1, wmcdplay 1.0beta1-2
      Halloween Linux Version 4

FreeBSD does not install this port setuid, so it is not vulnerable.

Kris

----
In God we Trust -- all others must submit an X.509 certificate.
    -- Charles Forsythe <forsythe () alum mit edu>



  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault