Home page logo
/

bugtraq logo Bugtraq mailing list archives

NT Roaming Profiles blocked by NAV 7.x for Corp. Edition
From: pheath () HOME COM (Peter Heath)
Date: Fri, 3 Mar 2000 23:57:04 -0500


Note: Symantec has confirmed (see link below) this to be a problem.

Well, after 2 1/2 days of banging my head against the wall, I finally
resolved the Roaming Profile upload problem. I originally narrowed the
cause down to three programs/patches (see below). I started with the
easiest & safest method which was uninstalling the client
version of Norton Antivirus Corp. Edition 7.0 for NT Workstation and
rebooting the workstation. I then proceeded to log ON/OFF and
low-and-behold the Roaming Profile was uploaded to the PDC. Tried it
several times in a row - SUCCESS each time. Went to four (4) other NT
workstations, uninstalled NAV 7.0 client, rebooted, each user was
instructed to log ON/OFF - SUCCESS - Roaming Profiles were uploaded to
the PDC.

Conclusion: Symantec's NAV Enterprise Solution 4.0 & 4.01 (SSC 4.0 &
NAV Corp. Ed. 7.0/7.01) are interfering with NT's logoff process and
prevents, in most cases, the Roaming Profile from being uploaded to
the PDC.

Note: Symantec's NAV Enterprise Solution 4.01 was rushed out to their
Upgrade Insurance Program customers because NAV Enterprise Solution
4.0 was causing all sorts of problems. Looks like the problems still exist.
(see link below).

<http://servicenews.symantec.com/cgi-bin/browse.cgi?group=symantec.support.n
etwork.nortonantivirus.corporateversion7&product=nav&mini_version=nav7%2Dce&
;

-----Previous Message-----
Sent: Friday, March 03, 2000 9:25 AM
To: 'howto () LISTSERV NTSECURITY NET'
Subject: RE: Roaming Profiles

Original message describing problems in the past four weeks.

When the user logs off, the newer roaming profile will NOT be
uploaded to the PDC every time, only once in while? Admin seems to
have no problems, but a Domain User has to log OFF/ON a number of
times in the same session (day) before it's uploaded.

This is becoming very frustrating. I've checked every Microsoft
Knowledge Base on this problem and none of their corrective measures
seem to work.

On the \\Local\Winnt\Profile folder and the \\PDC\Profile$ folder,
the permissions are as follows: Everyone:Full, System:Full and
Administrator:Full.

The "Access this computer from the Network" includes the Everyone
Group.

Sometimes a user can go days/weeks without their roaming profile be
uploaded. Sometimes the profile is uploaded 2 days in row and then go
a week without an upload? Very puzzling.

Thus far, after back-tracking and reviewing my installation log book,
I have narrowed the probable cause down to one of the following
updates/programs:

- Microsoft NT Service Pack 6a (SP6a); or
- Diskeeper patch v5.03.340b.exe; or
- Symantec NAV Enterprise Solution 4.0 (SSC 4.0 & NAV Corp. Ed. 7.0)

Peter


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault