Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: bitchx remote xploit
From: Daniel Jacobowitz <dmj+ () ANDREW CMU EDU>
Date: Mon, 27 Nov 2000 15:58:28 -0500

On Mon, Nov 27, 2000 at 12:15:09AM +0100, RaiSe wrote:
It only works with version 1.0c16 .

Goodbye


--------------------------------------
RaiSe
UNDERSEC Security Team
NetSearch Ezine Staff
http://www.netsearch-ezine.com
--------------------------------------

/*
 *  BitchX Xploit by RaiSe
 *  Tested with version 1.0c16(+) in:        redhat 6.0 (2.2.16)
 *                                           redhat 7.0 (2.2.16)
 *                                           debian 2.2 (2.2.16)
 *
 *  NetSearch Ezine Staff
 *  http://www.netsearch-ezine.com
 *
 */

Sorry, you've got a different copy of Debian 2.2 than the rest of the
world does...  This was fixed in 1.0c16-2, in July, when the problem
was first discovered.

Dan

/--------------------------------\  /--------------------------------\
|       Daniel Jacobowitz        |__|        SCS Class of 2002       |
|   Debian GNU/Linux Developer    __    Carnegie Mellon University   |
|         dan () debian org         |  |       dmj+ () andrew cmu edu      |
\--------------------------------/  \--------------------------------/


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault