Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: screen 3.9.5 root vulnerability
From: Signal 11 <signal11 () MEDIAONE NET>
Date: Mon, 4 Sep 2000 19:33:32 -0500

Red Hat Linux 6.0 and later, most other Linux distributions

Mandrake 7.0 (air) is not vulnerable. Redhat 5.2 is also not
vulnerable (not setuid), as a quick shell into my firewall
noted. I am running 3.07.06 on the aforementioned 5.2 box,
and screen was installed from one of the redhat-provided
RPMs.

It would help for those of us looking into the packages listings
of the various distributions if you provided the earliest
version of screen which has the fix.


~ Signal 11


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]