Home page logo
/

bugtraq logo Bugtraq mailing list archives

RE: Microsoft Security Bulletin MS01-030
From: "John Hanks" <jbh () biology usu edu>
Date: Tue, 12 Jun 2001 13:52:48 -0600

The updated patch still had problems on my server. Here is my take on the
patches.

After installing the patches this happened:

First Patch: Mail began to accumulate in SMTP local delivery queue. When an
attempt to connect and deliver was made, STORE.EXE took both CPUs to 100%
and hung there.

Updated Patch: Mail began to accumulate in SMTP local delivery queue. When
an attempt to connect and deliver was made, STORE.EXE took one CPU to 100%
and hung there.

My remedies:

First Patch: Uninstalled the patch, reinstalled exchange, installed relevant
hotfixes but not "the patch."

Updated Version: Unistalling the patch seems to have brought things back to
normal.

Does anyone know if a third version is in the works or if I should keep
trying to make the second version work on my machines?

jbh

John Hanks
Dept. of Biology
Utah State University
 

-----Original Message-----
From: Paul L Schmehl [mailto:pauls () utdallas edu]
Sent: Monday, June 11, 2001 5:31 PM
To: Toma Vailikit; Microsoft Product Security
Cc: BUGTRAQ () securityfocus com; focus-ms () securityfocus com
Subject: RE: Microsoft Security Bulletin MS01-030


Microsoft Security contacted me immediately after I posted my 
warning to 
Bugtraq and gave me a contact to call to report the problem.  
Microsoft 
released an updated, regression tested patch the next day 
(Friday, June 8), 
I would assume in response to my report.

We haven't tested it yet, but it's supposed to fix the problem.

Paul L. Schmehl, pauls () utdallas edu
http://www.utdallas.edu/~pauls/
Supervisor, Support Services
The University of Texas at Dallas
AVIEN Founding Member



  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault