Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: [SNS Advisory No.32] w3m malformed MIME header Buffer Overflow Vulnerability
From: Helmut Springer <delta () FaVeVe Uni-Stuttgart de>
Date: Fri, 22 Jun 2001 12:17:44 +0200

On Thu 2001-06-21 (12:13), Jim Knoble wrote:
Some information in English is available here:

  http://mi.med.tohoku.ac.jp/~satodai/w3m-dev-en/200106.month/536.html

Can anyone confirm that the patch there is appropriate?

I asked Fumitoshi UKAI (Debian's w3m maintainer), he pointed me to
his correction on

http://mi.med.tohoku.ac.jp/~satodai/w3m-dev-en/200106.month/537.html

which acording to him also is in w3m 0.2.1-4.deb's source package.

-- 
MfG/best regards, helmut springer           "Freedom's just another word
                                             for nothing left to lose"


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault