Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: MacOS 9.x, Internet Explorer, Local Vulnerability
From: CDE Francis <fuy () jhu edu>
Date: Thu, 01 Nov 2001 15:41:29 -0500

At 9:48 AM -0800 2001/10/31, Neeko Oni wrote:
        While in the college media lab I attempted to run MacSSH to get
        onto my home desktop, I received an error message telling me I
        did not have access to run said program.  By launching Internet
        Explorer 5 Macintosh Edition, and creating a 'ssh' helper application

I'm pretty sure this is due to Internet Config, the control panel that
 manages file helpers (among other things). Any application that calls
 Internet Config to handle URLs should exhibit the exact same behavior.

Remember that the MacOS 9.x "Multiple User" extension is NOT intended
 to be secure. Anyone with physical access to the Mac can use any file
 or application with a few minutes of work (at most). This is BY DESIGN.

-F.


  By Date           By Thread  

Current thread:
  • Re: MacOS 9.x, Internet Explorer, Local Vulnerability CDE Francis (Nov 02)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]