Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: vulnerability diagnosis in "nessus" incorrect...
From: Renaud Deraison <deraison () cvs nessus org>
Date: Mon, 5 Nov 2001 11:45:03 +0100

On Sun, Nov 04, 2001 at 04:20:44PM -0500, Bruce Campbell wrote:

concerning remote root exploit vulnerability in ssh prior to 1.2.32...

vulnerability diagnosis in "nessus" incorrect leading to possible false
sense of security.


This is fixed in CVS, and Nessus users can use nessus-update-plugins(1)
to get the fixed version.
For those who don't want to use CVS but would rather use packages, they
will have to wait for the releases 1.0.10 and 1.1.9 of Nessus.

Sorry for the inconvenience caused,

                                -- Renaud


-- 
Renaud Deraison
The Nessus Project
http://www.nessus.org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]