Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: Microsoft Security Bulletin MS01-055
From: "Tobias DiPasquale" <anany () ece vill edu>
Date: Fri, 9 Nov 2001 19:15:17 -0500

This is also true of Solaris 7 and 8. MSIE for Solaruis does not have the
ability to execute scripts on this platform. I am running it on two machines
here, and neither are affected by this flaw.

--
Tobias DiPasquale
Solaris System Administrator
Villanova University ECE Department
mailto: anany () ece vill edu

"CDE Francis" <fuy () jhu edu> wrote in message
news:9shpi8$67 () ftp ee vill edu   
|
| At 6:14 PM -0800 2001/11/08, Microsoft Product Security wrote:
| >Software:   Internet Explorer
| >Impact:     Exposure and altering of data in cookies
| >Max Risk:   High
|
| At risk of sounding petulant, I'd like to mention something overlooked
|   by Microsoft, Bugtraq, etc. Microsoft Internet Explorer for (classic)
|   MacOS appears NOT to be vulnerable to this exploit. AFAICT, it will
|   not run scripts of any kind embedded in an about: URL.
|
| Could someone verify the status of IE on OS X, Solaris or HP-UX?
|   http://www.google.com/search?q=Internet+Explorer+Solaris+HP-UX
|
| -F.



  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault