Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: Fixed version of Apache 1.3 available
From: zeno <bugtraq () cgisecurity net>
Date: Wed, 19 Jun 2002 08:47:31 -0400 (EDT)


Now all we need is for mod_ssl to come out for this version.

Anyone have any timeframe about this?

Its out.

http://www.modssl.org/source/mod_ssl-2.8.9-1.3.26.tar.gz

- zeno () cgisecurity com




On Tuesday 18 June 2002 03:26 pm, Dave Ahmad wrote:
Hey all,

Jay Dyson reported earlier that Apache httpd 2.0.39 was available for
download.  Version 1.3.26 is now available:

http://httpd.apache.org/dist

See also:

http://www.apache.org/dist/httpd/Announcement.html

On Tue, 18 Jun 2002, Jay D. Dyson wrote:
   The Apache Software Foundation has released two new versions of
Apache that correct this vulnerability. System administrators can
prevent the vulnerability  from  being  exploited  by  upgrading to
Apache version 1.3.25  or  2.0.39.

      I've just visited http://httpd.apache.org/ for the upgrade on
Apache and noted that v2.0.39 is available[*], but v1.3.25 is nowhere to
be found.  Is anyone in the know on an ETA for Apache v1.3.25?

- -Jay

Dave Ahmad
SecurityFocus
www.securityfocus.com



  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]