Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: Solaris 2.6, 7, 8
From: "Christopher X. Candreva" <chris () westnet com>
Date: Wed, 2 Oct 2002 14:04:13 -0400 (EDT)

On Wed, 2 Oct 2002, Dave Ahmad wrote:

I suggest that everyone here who still uses telnet disable it immediately.

 . . or install the latest Recomended patch cluster, which you should have
done anyway.

These may be fixes for this vulnerablity, however they apply to telnetd
and this vulnerability has to be in login.

There are patches for /bin/login as well  On Solaris 8 it's 111085-02, dated
Dec 13 2001:

I haven't been able to reproduce this on a system with 111085-02 installed.


==========================================================
Chris Candreva  -- chris () westnet com -- (914) 967-7816
WestNet Internet Services of Westchester
http://www.westnet.com/


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]