Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: iDEFENSE Security Advisory 09.26.2002: Exploitable Buffer Overflow in gv
From: <juergen.daubert () t-online de>
Date: 7 Oct 2002 05:30:12 -0000

In-Reply-To: <200209261744.g8QHiu4D031425 () bilbo localnet>


Does not work for me:

boris () reston-0491:~/convert$ gv -v
gv 3.5.8 (debian)
boris () reston-0491:~/convert$ gv gv-exploit.pdf 
Segmentation fault
boris () reston-0491:~/convert$ ls -al /tmp/itworked
ls: /tmp/itworked: No such file or directory

Sure, it works for the debian version of gv, but 
only, if you load the exploit from whithin the gui 
and not from the commandline.

regards
J├╝rgen


  By Date           By Thread  

Current thread:
  • Re: iDEFENSE Security Advisory 09.26.2002: Exploitable Buffer Overflow in gv juergen.daubert (Oct 07)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]