Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: Microsoft security update broken?
From: "Cody Hatch" <cody () hatch-house net>
Date: Mon, 8 Sep 2003 15:27:27 -0600



The microsoft security update for MS03-023 downloaded via the windows
update web site appears to be broken.  Either the patch does not
properly install or is not able to be detected by the web based update
scan after install.

Symptoms:  running the update-scan at www.windowsupdate.com after
having already installed the MS03-023 update will continue to indicate
the MS03-023 patch has not yet been installed on the target system,
under windows 98.  I've rebooted and rescanned a win98 system 4 times
and every time it comes up saying the patch has not been installed.  I
haven't tested this on other windowws platforms yet.

Has anyone else noticed this?  Is it just my systems with the problem?
 Could the microsoft update not really be installing or maybe the update
scan isn't looking for the correct files?

Guy Barnum



I've seen the same thing. I was trying to install SP3 on a new machine,
and both the express install, as well as the download of the entire
install threw errors. The express install went down 3/4 of the way
through, while the full download said it was a corrupt file.

Other updates behaved the same way.

Later,
Cody
--
PrudentPolitics.org: Op-ed articles about government, political issues,
and other news.
http://www.prudentpolitics.org


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault