Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: [OpenPKG-SA-2003.042] OpenPKG Security Advisory (openssh)
From: Damien Miller <djm () mindrot org>
Date: 26 Sep 2003 00:55:59 +1000


  vulnerable. OpenPKG installations are only affected if the package was
  built with option "with_pam" set to "yes" -- which is not the default.

Incorrect. You mean "--with-pam" in ./configure (not default) or "UsePam
yes" (default, before 3.7.1p2) in sshd_config.

Neither of these options is called "use_pam".

-d



  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault