Home page logo
/

bugtraq logo Bugtraq mailing list archives

GLSA: atari800 (200309-07)
From: aliz () gentoo org (Daniel Ahlberg)
Date: Tue, 2 Sep 2003 16:03:13 +0200 (CEST)

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- - - ---------------------------------------------------------------------
GENTOO LINUX SECURITY ANNOUNCEMENT 200309-07
- - - ---------------------------------------------------------------------

          PACKAGE : atari800
          SUMMARY : buffer overflow
             DATE : 2003-09-02 14:03 UTC
          EXPLOIT : local
VERSIONS AFFECTED : <atari800-1.3.0-r1
    FIXED VERSION : >=atari800-1.3.0-r1
              CVE : CAN-2003-0630

- - - ---------------------------------------------------------------------

atar800 contains a buffer overflow which could be used by an attacker
to gain root privileges. Altough the atari800 package in Gentoo does not 
install any files suid root we encourage our users to upgrade.

SOLUTION

It is recommended that all Gentoo Linux users who are running
app-emulation/atari800 upgrade to atari800-1.3.0-r1 as follows:

emerge sync
emerge atari800
emerge clean

- - - ---------------------------------------------------------------------
aliz () gentoo org - GnuPG key is available at http://dev.gentoo.org/~aliz
- - - ---------------------------------------------------------------------
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.3 (GNU/Linux)

iD8DBQE/VKMhfT7nyhUpoZMRAmR0AJ9PopV3XZygpzI4/GoxVTJevEZr4wCfSeRZ
HdaV5oJSNjQ7ahlvDHe2ZKo=
=cktf
-----END PGP SIGNATURE-----


  By Date           By Thread  

Current thread:
  • GLSA: atari800 (200309-07) Daniel Ahlberg (Sep 02)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault