Home page logo
/

bugtraq logo Bugtraq mailing list archives

Gaucho v1.4 Build 145 Buffer Overflow
From: "Jérôme" ATHIAS <jerome.athias () caramail com>
Date: 26 Aug 2004 22:07:24 -0000



Gaucho version 1.4 Build 145 is vulnerable to a buffer overflow when receiving malformed emails from a POP3 server. 
This vulnerability is triggered if Gaucho receives from the POP3 server, a specially crafted email that has an 
abnormally long string in the Content-Type field of the email header. This string will overwrite EIP via SEH, and can 
be exploited to execute arbitrary code.

Details and PoC:
http://www.security.org.sg/vuln/gaucho140.html




  By Date           By Thread  

Current thread:
  • Gaucho v1.4 Build 145 Buffer Overflow Jérôme (Aug 27)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]