Home page logo
/

bugtraq logo Bugtraq mailing list archives

Possible root compromose with bsdmainutils 6.0.x < 6.0.15 (Debian testing/unstable)
From: Steven Van Acker <deepstar () ulyssis org>
Date: Mon, 30 Aug 2004 10:05:26 +0200

Hi,

this advisory was sent to the maintainers of the bsdmainutils package in
Debian testing/unstable.
With their agreement, I have waited to send it to bugtraq untill now.

To fix the vulnerability, upgrade your bsdmainutils package to version
6.0.15. This package is already in the unstable branch and should find
its way into the testing branch very soon.

(Sorry for the first mail, it's monday morning ;) This time I actually
attached the advisory)

greets,
-- 
Steven Van Acker
deepstar () ulyssis org

Attachment: calendar_advisory.txt
Description:


  By Date           By Thread  

Current thread:
  • Possible root compromose with bsdmainutils 6.0.x < 6.0.15 (Debian testing/unstable) Steven Van Acker (Aug 31)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault