Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: Multiple Vulnerabilities in Moodle
From: Martin Dougiamas <martin () moodle com>
Date: 30 Dec 2004 15:25:07 -0000

In-Reply-To: <20041227194544.6255.qmail () www securityfocus com>


Session File Disclosure vulnerability is patched in version 1.4.3.
Cross Site Scripting vulnerability will be patched probably in
version 1.5.

In fact both of these were fixed in 1.4.3 (the currently available release).


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault