Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: Apple Mac OS X Safari 2.0.3 Vulnerability
From: Ian MacPhedran <Ian_MacPhedran () engr USask Ca>
Date: Wed, 26 Apr 2006 17:05:48 -0600 (CST)

On Wed, 26 Apr 2006, Aaron Phillips wrote:

Konqueror 2.3.1 and Firefox 2.0a1 don't appear to be vulnerable. Be nice to 
hear about Opera and IE.

Under Windows XP, neither Opera 8.54 nor IE 7.0 have any problems. (Nor
do OffByOne or Amaya, for what that's worth.) Under Solaris, Opera 7.20
(hmm better upgrade that) has no problems. 

On the other hand, the "links" browser has memory problems dealing with
this. (Windows and UNIX)

Ian.
-- 
        Code Monkey get up, get coffee
        Code Monkey go to job
        Code Monkey have boring meeting
                [...]
        Code Monkey very simple man
                        "Code Monkey", Jonathan Coulton, 2006


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]