Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: Re: Re: phpBB 2.06 search.php SQL injection
From: theguywhocouldwipeyourphpBB () hackersworlddomination com
Date: 29 Mar 2006 18:28:24 -0000

Using 2.06 is a guaranteed ticket to your web site being hacked.  phpBB is at 2.19 at the moment and there have been 
major security flaws found in each previous version - including 2.06

Patch your 2.06 up to 2.19 or die... because there are bots out there that are looking for lazy web admins who didn't 
upgrade.  But then again maybe you don't care if your 2.06 gets wiped out, your user database gets 'oWn3d' or if your 
server is already under their command and control.

Stop wasting time asking silly questions and get on with the business of properly securing your phpBB.   Zoneh.org is 
full of phpBB web sites that were too lazy or slow to upgrade.


  By Date           By Thread  

Current thread:
  • Re: Re: Re: phpBB 2.06 search.php SQL injection theguywhocouldwipeyourphpBB (Apr 01)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault