Home page logo
/

bugtraq logo Bugtraq mailing list archives

rPSA-2006-0224-1 gnupg
From: rPath Update Announcements <announce-noreply () rpath com>
Date: Thu, 30 Nov 2006 22:48:29 -0500

rPath Security Advisory: 2006-0224-1
Published: 2006-11-30
Products: rPath Linux 1
Rating: Minor
Exposure Level Classification:
    Indirect Non-deterministic Unauthorized Access
Updated Versions:
    gnupg=/conary.rpath.com () rpl:devel//1/1.4.5-1.1-1

References:
    http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-6169
    https://issues.rpath.com/browse/RPL-826

Description:
    Previous versions of the gnupg package contain a weakness that may
    enable an attacker to create a malformed message that causes gnupg
    to crash or execute arbitrary code provided by the attacker.  This
    weakness exists only in interactive mode; other applications which
    call gpg in batch mode are not susceptible.


  By Date           By Thread  

Current thread:
  • rPSA-2006-0224-1 gnupg rPath Update Announcements (Dec 02)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault