Home page logo
/

bugtraq logo Bugtraq mailing list archives

rPSA-2006-0231-1 squirrelmail
From: rPath Update Announcements <announce-noreply () rpath com>
Date: Tue, 12 Dec 2006 12:25:23 -0500

rPath Security Advisory: 2006-0231-1
Published: 2006-12-12
Products: rPath Linux 1
Rating: Major
Exposure Level Classification:
    Indirect User Deterministic Weakness
Updated Versions:
    squirrelmail=/conary.rpath.com () rpl:devel//1/1.4.9a-0.1-1

References:
    http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-6142
    https://issues.rpath.com/browse/RPL-849

Description:
    Previous versions of the squirrelmail package are vulnerable to
    multiple cross-site scripting (XSS) attacks that allow the attacker
    to subvert web browsers being used with squirrelmail.


  By Date           By Thread  

Current thread:
  • rPSA-2006-0231-1 squirrelmail rPath Update Announcements (Dec 12)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault