Home page logo
/

bugtraq logo Bugtraq mailing list archives

rPSA-2006-0232-1 libgsf
From: rPath Update Announcements <announce-noreply () rpath com>
Date: Thu, 14 Dec 2006 03:01:20 -0500

rPath Security Advisory: 2006-0232-1
Published: 2006-12-14
Products: rPath Linux 1
Rating: Minor
Exposure Level Classification:
    Indirect User Deterministic Unauthorized Access
Updated Versions:
    libgsf=/conary.rpath.com () rpl:devel//1/1.12.0-4.2-1

References:
    http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4514
    https://issues.rpath.com/browse/RPL-857

Description:
    Previous versions of the libgsf package contain a flaw in parsing
    OLE documents that could allow an attacker to crash applications
    that use libgsf, and possibly to cause them to execute arbitrary
    code, by presenting a user with an intentionally malformed OLE
    document.


  By Date           By Thread  

Current thread:
  • rPSA-2006-0232-1 libgsf rPath Update Announcements (Dec 14)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]