Home page logo
/

bugtraq logo Bugtraq mailing list archives

rPSA-2006-0221-1 openldap openldap-clients openldap-servers
From: rPath Update Announcements <announce-noreply () rpath com>
Date: Thu, 30 Nov 2006 22:43:57 -0500

rPath Security Advisory: 2006-0221-1
Published: 2006-11-30
Products: rPath Linux 1
Rating: Major
Exposure Level Classification:
    Remote Deterministic Denial of Service
Updated Versions:
    openldap=/conary.rpath.com () rpl:devel//1/2.2.26-8.5-1
    openldap-clients=/conary.rpath.com () rpl:devel//1/2.2.26-8.5-1
    openldap-servers=/conary.rpath.com () rpl:devel//1/2.2.26-8.5-1

References:
    http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-5779
    https://issues.rpath.com/browse/RPL-820

Description:
    Previous versions of the openldap package are vulnerable to a remote
    denial of service attack that causes the openldap daemon to crash.
    This vulnerability is understood not to enable any form of remote
    execution.


  By Date           By Thread  

Current thread:
  • rPSA-2006-0221-1 openldap openldap-clients openldap-servers rPath Update Announcements (Dec 01)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault