Home page logo
/

bugtraq logo Bugtraq mailing list archives

phpMyAdmin : Cross-Site Scripting Vulnerability
From: "bug () securitynews ir" <bug () securitynews ir>
Date: Sat, 01 Jul 2006 03:57:40 +0430

-------------------------------------------------------------------
[#] Security Advisory #3
[^] http://securitynews.ir/

[>] Advisory Title: phpMyAdmin : Cross-Site Scripting Vulnerability
[ () ] Author : bug [ () ] securitynews.ir
[$] Product Vendor : http://www.phpmyadmin.net/
[.] Affected Versions : 2.8.1 (and maybe before)
[/] Release Date : 06/30/2006
-------------------------------------------------------------------
[*] Overview :
phpMyAdmin is a tool written in PHP intended to handle the
administration of MySQL over the Web .
A XSS bug has been found in phpMyAdmin 2.8.1 .

[*] Details :
No exploitable details are going to be released .

[*] Solution :
Upgrade to the new version (2.8.2) :
http://www.phpmyadmin.net/home_page/downloads.php

[*] References :
http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2006-4

---------------------------------------------------
http://securitynews.ir/advisories/phpmyadmin281.txt


  By Date           By Thread  

Current thread:
  • phpMyAdmin : Cross-Site Scripting Vulnerability bug () securitynews ir (Jul 01)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]