Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: [ GLSA 200607-08 ] GIMP: Buffer overflow
From: Michael Shigorin <mike () osdn org ua>
Date: Mon, 24 Jul 2006 19:11:25 +0300

On Sun, Jul 23, 2006 at 05:29:59PM +0200, Sune Kloppenborg Jeppesen wrote:
    -------------------------------------------------------------------
     Package         /  Vulnerable  /                       Unaffected
    -------------------------------------------------------------------
  1  media-gfx/gimp      < 1.2.12                            >= 1.2.12
[...]
    # emerge --sync
    # emerge --ask --oneshot --verbose ">=media-gfx/gimp-1.2.12"

I think it was "2.2.12".

PS: if anyone still needs a minimal patch, here's an extract from
Ubuntu advisory source package:

http://paq.osdn.org.ua/~mike/tmp/gimp-2.2.8-ubuntu-CVE-2006-3404.patch

-- 
 ---- WBR, Michael Shigorin <mike () altlinux ru>
  ------ Linux.Kiev http://www.linux.kiev.ua/

Attachment: _bin
Description:


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]