Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: vBulletin 3.5.4 (install_path) Exploit
From: scott () vbulletin com
Date: 6 Jul 2006 01:49:11 -0000

The default vBulletin requires authentication prior to the usage of the upgrade system and the backup feature.

I suspect you had a pirated copy with this feature removed, this isn't something we can control and you are already 
taking a risk by using a version from an untrusted source.


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]