Home page logo
/

bugtraq logo Bugtraq mailing list archives

ATutor : Cross-Site Scripting Vulnerabilities
From: "bug () securitynews ir" <bug () securitynews ir>
Date: Fri, 07 Jul 2006 13:44:10 +0430

-----------------------------------------------------------------
[#] Security Advisory #4
[^] http://securitynews.ir/

[>] Advisory Title: ATutor : Cross-Site Scripting Vulnerabilities
[ () ] Author : bug [ () ] securitynews.ir
[$] Product Vendor : http://www.atutor.ca/
[.] Affected Versions : 1.5.3 RC2 (and maybe before)
[/] Release Date : 07/07/2006
-----------------------------------------------------------------
[*] Overview :
ATutor is an Open Source Web-based Learning Content Management
System (LCMS) .
There are several XSS bugs in ATutor 1.5.3 RC2 . Affected files
are : /admin/create_course.php, /users/create_course.php,
/documentation/admin/index.php, /password_reminder.php,
/users/browse.php, /admin/fix_content.php .

[*] Details :
No exploitable details are going to be released .

[*] Solution :
Upgrade to version 1.5.3 :
http://www.atutor.ca/atutor/download.php

--------------------------------------------------
http://securitynews.ir/advisories/atutor153rc2.txt


  By Date           By Thread  

Current thread:
  • ATutor : Cross-Site Scripting Vulnerabilities bug () securitynews ir (Jul 07)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]