Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: CentiPaid <= 1.4.2 [$class_pwd] Remote File Include
From: Francesco Laurita <francesco () francesco-laurita info>
Date: Mon, 30 Oct 2006 19:12:10 +0100

firewall1954 () hotmail com ha scritto:
Affected software description :
Application : CentiPaid
version : 1.4.3
URL : http://www.centipaid.com/centi/download/centipaid_php-1.4.3.tar.gz

Code:centipaid_class.php

include($class_pwd.'/adodb/adodb.inc.php')

One line above:
$class_pwd = dirname(__FILE__);

$class_pwd is setted before include();

Mark it as bogus please
Regards


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]