Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: Concurrency-related vulnerabilities in browsers - expect problems
From: Josh Bressers <josh () bress net>
Date: Thu, 05 Oct 2006 09:23:06 -0400

http://lcamtuf.coredump.cx/ffoxdie.html
this exploit still works with the latest Firefox 1.5.0.7 and Firefox 2.0 RC1

Run your browser in a debugger and look at how it's crashing.  That file can
also trigger a stack recursion crash.

-- 
    JB


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]