Home page logo
/

bugtraq logo Bugtraq mailing list archives

rPSA-2007-0212-1 util-linux
From: rPath Update Announcements <announce-noreply () rpath com>
Date: Mon, 08 Oct 2007 23:29:32 -0400

rPath Security Advisory: 2007-0212-1
Published: 2007-10-08
Products: rPath Linux 1
Rating: Major
Exposure Level Classification:
    Local Root Deterministic Privilege Escalation
Updated Versions:
    util-linux=/conary.rpath.com () rpl:devel//1/2.12r-1.5-1

rPath Issue Tracking System:
    https://issues.rpath.com/browse/RPL-1757

References:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5191

Description:
    Previous versions of the util-linux package contain mount and umount
    utilities that do not correctly drop privileges, which may allow local
    attackers to gain privileges via helper utilities (such as mount.cifs).

Copyright 2007 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html


  By Date           By Thread  

Current thread:
  • rPSA-2007-0212-1 util-linux rPath Update Announcements (Oct 09)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]