Home page logo
/

bugtraq logo Bugtraq mailing list archives

rPSA-2007-0219-1 libpng
From: rPath Update Announcements <announce-noreply () rpath com>
Date: Thu, 18 Oct 2007 15:29:12 -0400

rPath Security Advisory: 2007-0219-1
Published: 2007-10-18
Products: rPath Linux 1
Rating: Minor
Exposure Level Classification:
    Indirect User Deterministic Denial of Service
Updated Versions:
    libpng=conary.rpath.com () rpl:1/1.2.22-1-0.1

rPath Issue Tracking System:
    https://issues.rpath.com/browse/RPL-1814

References:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5266
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5267
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5268
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5269

Description:
    Previous versions of the libpng package can cause applications to
    crash when loading malformed PNG files.  It is not currently known
    that this vulnerability can be exploited to execute malicious code.

http://wiki.rpath.com/Advisories:rPSA-2007-0219

Copyright 2007 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html


  By Date           By Thread  

Current thread:
  • rPSA-2007-0219-1 libpng rPath Update Announcements (Oct 18)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault