Home page logo
/

bugtraq logo Bugtraq mailing list archives

rPSA-2007-0220-1 ImageMagick
From: rPath Update Announcements <announce-noreply () rpath com>
Date: Thu, 18 Oct 2007 19:20:21 -0400

rPath Security Advisory: 2007-0220-1
Published: 2007-10-18
Products: rPath Linux 1
Rating: Major
Exposure Level Classification:
    Indirect User Deterministic Unauthorized Access
Updated Versions:
    ImageMagick=conary.rpath.com () rpl:1/6.2.3.3-3.7-1

rPath Issue Tracking System:
    https://issues.rpath.com/browse/RPL-1743

References:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4985
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4986
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4987
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4988

Description:
    Previous versions of the ImageMagick package are vulnerable to multiple
    indirect Denial of Service and Arbitrary Code Execution attacks when
    attempting to read intentionally malformed image files.

http://wiki.rpath.com/Advisories:rPSA-2007-0220

Copyright 2007 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html


  By Date           By Thread  

Current thread:
  • rPSA-2007-0220-1 ImageMagick rPath Update Announcements (Oct 19)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]