Home page logo
/

bugtraq logo Bugtraq mailing list archives

Re: Windows binary of "GSview 4.8" contain vulnerable zlib (CAN-2005-2096)
From: farion42 () yahoo de
Date: 20 Oct 2007 09:55:01 -0000

As a workaround, one could try to manually replace zlib32.dll in a Windows GSView 4.8 installation with the current 
zlib1.dll version 1.2.3.

"Applications linking statically with or using their own copy of zlib 1.1.3 or earlier must be recompiled to avoid the 
security problem described here. Otherwise it is sufficient to upgrade the shared zlib library then restart all 
applications using it."[1]


[1] http://www.zlib.net/apps.html


  By Date           By Thread  

Current thread:
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]