Home page logo
/

bugtraq logo Bugtraq mailing list archives

rPSA-2007-0204-1 qt-x11-free
From: rPath Update Announcements <announce-noreply () rpath com>
Date: Wed, 03 Oct 2007 15:37:11 -0400

rPath Security Advisory: 2007-0204-1
Published: 2007-10-03
Products: rPath Linux 1
Rating: Major
Exposure Level Classification:
    Indirect User Deterministic Denial of Service
Updated Versions:
    qt-x11-free=/conary.rpath.com () rpl:devel//1/3.3.4-5.10-1

rPath Issue Tracking System:
    https://issues.rpath.com/browse/RPL-1751

References:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4137

Description:
    Previous versions of the qt-x11-free package are vulnerable to a Denial
    of Service attack in which a maliciously crafted Unicode string may
    cause a heap-based buffer overflow in applications that use the Qt
    libraries.  It is not believed that this vulnerability can be exploited
    to execute malicious code.

Copyright 2007 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html


  By Date           By Thread  

Current thread:
  • rPSA-2007-0204-1 qt-x11-free rPath Update Announcements (Oct 03)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]