Home page logo
/

bugtraq logo Bugtraq mailing list archives

rPSA-2007-0206-1 openssl openssl-scripts
From: rPath Update Announcements <announce-noreply () rpath com>
Date: Wed, 03 Oct 2007 15:49:20 -0400

rPath Security Advisory: 2007-0206-1
Published: 2007-10-03
Products: rPath Linux 1
Rating: Severe
Exposure Level Classification:
    Remote Deterministic Unauthorized Access
Updated Versions:
    openssl=/conary.rpath.com () rpl:devel//1/0.9.7f-10.10-1
    openssl-scripts=/conary.rpath.com () rpl:devel//1/0.9.7f-10.10-1

rPath Issue Tracking System:
    https://issues.rpath.com/browse/RPL-1769

References:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5135

Description:
    Previous versions of the openssl package are vulnerable to a buffer
    overflow, possibly enabling remote attackers to execute arbitrary code
    through applications that use the openssl libraries.

Copyright 2007 rPath, Inc.
This file is distributed under the terms of the MIT License.
A copy is available at http://www.rpath.com/permanent/mit-license.html


  By Date           By Thread  

Current thread:
  • rPSA-2007-0206-1 openssl openssl-scripts rPath Update Announcements (Oct 03)
[ Nmap | Sec Tools | Mailing Lists | Site News | About/Contact | Advertising | Privacy ]
AlienVault